problème avec CGOBAN

Le forum du club de go de Lyon.

Modérateur : Fritz

Répondre
Henri T.
Messages : 4
Enregistré le : lun. 9 juil. 2012 15:03
Club : Go Club Lyon Shinogi
Niveau : 7 sur KGS

problème avec CGOBAN

Message par Henri T. » lun. 9 juil. 2012 15:23

Bonjour,

Depuis la dernière mise à jour de Java 7.5, je n'ai plus eu de son sur KGS, j'ai essayé de réinstaller CGOBAN avec java webstar mais le nouveau Java refuse de reconnaître CGOBAN.

Je suis donc privé de mon jeu préféré sur le net. Si qlqun a une solution qu'il veuille bien me la faire connaître.

Merci

Henri

Avatar du membre
Fritz
Messages : 362
Enregistré le : lun. 5 avr. 2010 17:41
Club : Lyon Shinogi
Niveau : 2k
Localisation : Lyon
Contact :

Re: problème avec CGOBAN

Message par Fritz » ven. 13 juil. 2012 19:08

salut,

moi non plus je n'ai plus de son lorsqu'un coup est joué, par contre j'en ai lors des 10 dernieres secondes du byoyomi ...

de plus je ne peux plus lancer un défi, je ne peux que jouer par automach ou accepter le defi d'un autre joueur.

je ne sais pas d'ou ça vient ...

(désolé je ne règle pas ton probleme, au pire ors de la prochaine mise a jour ca remarchera peut etre ...)
Vive le Go, et vive le Shinogi !

Matrok
Messages : 140
Enregistré le : jeu. 18 févr. 2010 19:28
Club : Lyon Shinogi
Niveau : 8k
Pseudo KGS/IGS : Matrok
Localisation : Villeurbanne (69)

Re: problème avec CGOBAN

Message par Matrok » dim. 15 juil. 2012 11:03

Pour le problème de son, je propose l'astuce suivante, que j'avais proposée sur frgo il y a peu... Ça a marché chez moi, mais attention : d'après certains retours, ça ne marche pas chez tout le monde.

Pour la démarche exacte et détaillée à suivre : clic droit sur l'icone de CGoban3 qui se trouve sur le bureau, choisir "Propriétés", puis dans la fenêtre qui s'ouvre, cliquer sur l'onglet "Raccourci", et là dans le texte qui suit le mot "Cible", il faut ajouter le texte ci-dessous juste après l'adresse de Java Web Start et sans toucher à ce qui suit :

-J-Dsun.sound.useNewAudioEngine="false"

Par exemple, chez moi, la cible du raccourci avant modification était :

C:\Windows\System32\javaws.exe -localfile "C:\Users\Matrok\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\54\21086f76-55cd0c72"

Et après :

C:\Windows\System32\javaws.exe -J-Dsun.sound.useNewAudioEngine="false" -localfile "C:\Users\Matrok\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\54\21086f76-55cd0c72"

Ceci dit les adresses des fichiers sont différentes sur tous les systèmes... Et il semble bien que cette "formule magique" ne marche pas partout.

Sinon, reste la solution de dire "tchac" à voix haute quand on pose une pierre...

Répondre